Foros Ayuda Plugins Premium de WordPress YITH Woocommerce Min Max Respuesta a: YITH Woocommerce Min Max

#77546
Jose Antonio
Participante

Buenas tardes, agradezco su respuesta y entendí que ya estaba actualizado por lo que he vuelto a descargarlo desde el enlace que me ha facilitado pero después de subirlo de nuevo sigue pidiendo la actualización este es el mensaje que me aparece junto al plugin….
(Tienes la versión 1.4.6. Actualiza a la 1.4.9. Ver detalles de la versión 1.4.9.)
Siento molestar de nuevo con mi ignorancia sobre el tema ya que es la primera vez que adquiero un pluging en vuestro sitio y no se si he entendido bien la respuesta o tengo que esperar mas tiempo para la descarga de la actualización de este pluging. Muchas gracias por su paciencia y ayuda.